Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1576835 - grub-customizer cann't start
Summary: grub-customizer cann't start
Keywords:
Status: CLOSED DUPLICATE of bug 1570260
Alias: None
Product: Fedora
Classification: Fedora
Component: grub-customizer
Version: 28
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Vasiliy Glazov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-10 13:49 UTC by lyfbuaa
Modified: 2018-05-10 13:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-10 13:50:27 UTC
Type: Bug


Attachments (Terms of Use)

Description lyfbuaa 2018-05-10 13:49:21 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.cmd  grub-customizer
2.prompt enter root password
3.enter root password:
*** initializing (w/o specified bootloader type)…
   * reading partition info…
/usr/include/c++/8/bits/basic_string.h:1048: std::__cxx11::basic_string<_CharT, _Traits, _Alloc>::reference std::__cxx11::basic_string<_CharT, _Traits, _Alloc>::operator[](std::__cxx11::basic_string<_CharT, _Traits, _Alloc>::size_type) [with _CharT = char; _Traits = std::char_traits<char>; _Alloc = std::allocator<char>; std::__cxx11::basic_string<_CharT, _Traits, _Alloc>::reference = char&; std::__cxx11::basic_string<_CharT, _Traits, _Alloc>::size_type = long unsigned int]: Assertion '__pos <= size()' failed.


Actual results:


Expected results:


Additional info:

Comment 1 Vasiliy Glazov 2018-05-10 13:50:27 UTC

*** This bug has been marked as a duplicate of bug 1570260 ***


Note You need to log in before you can comment on or make changes to this bug.