Bug 1576946 - Missing dependency on CentOS 7.5
Summary: Missing dependency on CentOS 7.5
Keywords:
Status: CLOSED DUPLICATE of bug 1568368
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: wine
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-10 19:39 UTC by Ken Taylor
Modified: 2018-05-10 19:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-10 19:40:55 UTC
Type: Bug


Attachments (Terms of Use)

Description Ken Taylor 2018-05-10 19:39:38 UTC
Description of problem: I attempted to install wine on a newly updated CentOS 7.5 machine. yum showed a missing dependency as shown below

Version-Release number of selected component (if applicable):
wine.x86_64 0:3.0-1.el7

How reproducible: yum install wine

Steps to Reproduce:
1.
2.
3.

Actual results: missing dependency - see below

Expected results: wine should install (I would hope)

Additional info:

yum install wine

...

--> Processing Dependency: libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit) for package: wine-core-3.0-1.el7.x86_64
--> Processing Dependency: libgphoto2_port.so.10()(64bit) for package: wine-core-3.0-1.el7.x86_64
--> Finished Dependency Resolution
Error: Package: wine-core-3.0-1.el7.x86_64 (epel)
           Requires: libgphoto2_port.so.10()(64bit)
Error: Package: wine-core-3.0-1.el7.x86_64 (epel)
           Requires: libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit)

Comment 1 Michael Cronenworth 2018-05-10 19:40:55 UTC

*** This bug has been marked as a duplicate of bug 1568368 ***

Comment 2 Ken Taylor 2018-05-10 19:54:47 UTC
Sorry I did not find that bug before submitting this one. Ken


Note You need to log in before you can comment on or make changes to this bug.