Bug 1577457 - texlive-preview-6:svn38865-42.fc28.2.noarch conflicts with package tex-preview-12.1-3.fc28.noarch
Summary: texlive-preview-6:svn38865-42.fc28.2.noarch conflicts with package tex-previe...
Keywords:
Status: CLOSED DUPLICATE of bug 1577224
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1577777 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-12 07:39 UTC by Germano Massullo
Modified: 2018-05-14 16:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 16:18:04 UTC
Type: Bug


Attachments (Terms of Use)

Description Germano Massullo 2018-05-12 07:39:24 UTC
Description of problem:
During texlive update, dnf said that
texlive-preview-6:svn38865-42.fc28.2.noarch conflicts with package tex-preview-12.1-3.fc28.noarch

Comment 1 Germano Massullo 2018-05-12 07:52:40 UTC
Complete error message
file /usr/share/texlive/texmf-dist/tex/latex/preview/preview.sty of texlive-preview-6:svn38865-42.fc28.2.noarch  conflicts with file of package tex-preview-12.1-3.fc28.noarch

Comment 2 Tom "spot" Callaway 2018-05-14 16:15:32 UTC
*** Bug 1577777 has been marked as a duplicate of this bug. ***

Comment 3 Tom "spot" Callaway 2018-05-14 16:18:04 UTC

*** This bug has been marked as a duplicate of bug 1577224 ***


Note You need to log in before you can comment on or make changes to this bug.