Bug 1577777 - File conflict in texlive-preview and tex-preview packages
Summary: File conflict in texlive-preview and tex-preview packages
Keywords:
Status: CLOSED DUPLICATE of bug 1577457
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-14 06:50 UTC by Răzvan Sandu
Modified: 2018-05-14 16:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 16:15:32 UTC
Type: Bug


Attachments (Terms of Use)

Description Răzvan Sandu 2018-05-14 06:50:41 UTC
Hello,

While upgrading Fedora 28, I get this file conflict:

Error: Transaction check error:
  file /usr/share/texlive/texmf-dist/tex/latex/preview/preview.sty from install of tex-preview-12.1-3.fc28.noarch conflicts with file from package texlive-preview-6:svn38865-42.fc28.2.noarch


Best regards,
Răzvan

Comment 1 Tom "spot" Callaway 2018-05-14 16:15:32 UTC

*** This bug has been marked as a duplicate of bug 1577457 ***


Note You need to log in before you can comment on or make changes to this bug.