Bug 15776 - Fdisk command 'o' does nothing in installer.
Fdisk command 'o' does nothing in installer.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Erik Troan
:
: 19264 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-08 18:22 EDT by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 19:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2000-08-08 18:22:53 EDT
Blanking your partition table using the 'o' + 'w'  commands running fdisk
in the installer does not work. Removing all partitions individually with
'd' and then 'w' does work.

BTW- Why is there no 'component' for fdisk in bugzilla?
Comment 1 Michael Fulbright 2000-08-09 11:04:59 EDT
Because its in the util-linux package.  Just do a 'rpm -qf <binaryname>' to find
out what package a file is in.

This doesn't work in user-mode either, so I don't think its a anaconda related
issue.
Comment 2 Erik Troan 2001-02-06 17:07:36 EST
*** Bug 19264 has been marked as a duplicate of this bug. ***
Comment 3 Erik Troan 2001-02-07 19:55:31 EST
fixed in util-linux-2.10s

Note You need to log in before you can comment on or make changes to this bug.