Bug 19264 - Fdisk command 'o' non-functional.
Fdisk command 'o' non-functional.
Status: CLOSED DUPLICATE of bug 15776
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Depends On:
  Show dependency treegraph
Reported: 2000-10-17 11:48 EDT by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-06 13:36:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2000-10-17 11:48:34 EDT
I am fond of blanking the partition table of any disk I am about to use
that has extended/logical dos partitions on it and writing the blank table
to disk. This seems to prevent some problems later on in an install where
disk druid will not make a new primary partition that will cross into an
old extended partition's area, even though it's officially gone. With
Guinness (and Pinstripe before that - could have sworn I reported it then
but I couldn't find it) entering fdisk and hitting 'o' then 'w' has no
effect. All the old partitions are still there when you reenter fdisk. The
temporary workaround is to 'd'elete each partition in turn and write the
blank table back to the disk.
Comment 1 Erik Troan 2001-02-06 17:07:41 EST

*** This bug has been marked as a duplicate of 15776 ***

Note You need to log in before you can comment on or make changes to this bug.