Bug 1577604 - Search return 500: Internal server error
Summary: Search return 500: Internal server error
Keywords:
Status: CLOSED DUPLICATE of bug 1457649
Alias: None
Product: Bugzilla
Classification: Community
Component: Query/Bug List
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-13 12:31 UTC by Michal Schorm
Modified: 2018-05-13 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-13 22:48:35 UTC


Attachments (Terms of Use)

Description Michal Schorm 2018-05-13 12:31:24 UTC
Hi,
I did 3 searches and all of them returned '500: Internal Server Error'.

1)
https://bugzilla.redhat.com/buglist.cgi?query_format=specific&order=Importance&no_redirect=1&bug_status=__all__&product=&content=connector-odbc

2)
https://bugzilla.redhat.com/buglist.cgi?query_format=specific&order=Importance&no_redirect=1&bug_status=__all__&product=&content=mariadb-connector-odbc

3)
https://bugzilla.redhat.com/buglist.cgi?query_format=specific&order=Importance&no_redirect=1&bug_status=__all__&product=&content=mysql-connector-odbc

--

Btw sometimes it did not returned 500, it just timeouted with different error message about timeout. (>120 seconds I guess)

--

My intent is to get a list of *all bugs ever* filed for 'mariadb-connector-odbc' and 'mysql-connector-odbc' components.

(everywhere - for all products etc. ; which would be pain to do with advanced search, when I can only select 1 product at a time)

Comment 1 Jeff Fearn 🐞 2018-05-13 22:48:35 UTC
(In reply to Michal Schorm)

> 2) https://bugzilla.redhat.com/buglist.cgi?query_format=specific&order=Importance&no_redirect=1&bug_status=__all__&product=&content=mariadb-connector-odbc

Searching content does a full text search of comments, which BTW doesn't work well on BZ4, it does not search component.

> My intent is to get a list of *all bugs ever* filed for
> 'mariadb-connector-odbc' and 'mysql-connector-odbc' components.

https://bugzilla.redhat.com/buglist.cgi?f1=component&o1=anywordssubstr&query_format=advanced&v1=mysql-connector-odbc%20mariadb-connector-odbc

*** This bug has been marked as a duplicate of bug 1457649 ***

Comment 2 Michal Schorm 2018-05-13 22:51:05 UTC
Thanks for the link :)


Note You need to log in before you can comment on or make changes to this bug.