Bug 157791 - Media Check will fail without workaround
Media Check will fail without workaround
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Wade
Tammy Fox
http://fedoraproject.org/wiki/FedoraD...
:
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2005-05-15 13:10 EDT by Stuart Ellis
Modified: 2007-04-18 13:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-30 23:46:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Ellis 2005-05-15 13:10:51 EDT
Description of problem, bug, incorrect information, or enhancement request:

Anaconda's Media Check will often fail valid discs.  The workaround is to boot
Anaconda with "linux ide=nodma" (which works for me on FC4t3).

This issue has been around for a couple of releases, so there are a number of
bugs filed against it.  #1552266 looks like the most recent of these:

https://bugzilla.redhat.com/bugzilla/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=MODIFIED&short_desc_type=allwordssubstr&short_desc=media+check&long_desc_type=allwordssubstr&long_desc=

They are all marked as assigned to Dave Jones, so he may be able to give a
clearer picture.

Version of release notes this bug refers to:

FC4test3

URL of bug/enhancement (change if different):

http://fedoraproject.org/wiki/FedoraDocs/RelNotes/Core4Test3RelNotes
Comment 1 Karsten Wade 2005-05-30 14:37:20 EDT
Making a release notes blocker so we don't lose it again.
Comment 2 Karsten Wade 2005-05-30 23:46:28 EDT
Used content just about like this for the final release notes for FC4.  Thanks
Stuart!

<para>
The <command>mediacheck</command> function is highly sensitive, and may
report some usable discs as faulty.   This result is often caused by
disc writing software that does not include padding when creating discs
from ISO files.  For best results with the
<command>mediacheck</command>, boot with the option:
</para>

<screen>
linux ide=nodma
</screen>

<para>
Use the <command>sha1sum</command> utility to verify discs before
carrying out an installation.  This test accurately identifies discs
that are not valid or identical to the ISO image files.
</para>

Note You need to log in before you can comment on or make changes to this bug.