Bug 1579198 - [RHOS13][DOC] crudini package required for split stack deployment with overcloud node registration
Summary: [RHOS13][DOC] crudini package required for split stack deployment with overcl...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 13.0 (Queens)
Assignee: James Slagle
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On: 1579193 1579197 1581462
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-17 07:06 UTC by Gurenko Alex
Modified: 2018-06-27 13:58 UTC (History)
7 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.2-24.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1579197
Environment:
Last Closed: 2018-06-27 13:57:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1771830 None None None 2018-05-17 14:41:14 UTC
OpenStack gerrit 569177 None stable/queens: NEW tripleo-heat-templates: Don't use crudini to get rhn server (I78fce8b6c7f1d3528f9d8c02772f95cb8ad3b3c8) 2018-05-22 14:39:19 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:58:54 UTC

Description Gurenko Alex 2018-05-17 07:06:32 UTC
+++ This bug was initially created as a clone of Bug #1579197 +++

+++ This bug was initially created as a clone of Bug #1579193 +++

Description of problem:

 Documentation does not mention that "crudini" package is required to be be installed on the overcloud node if overcloud node registration will be performed when doing split stack deployment.


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Do splistack deployment
2. Include yaml that will register overcloud nodes with CDN/SAT


Actual results: Deployment fails due to missing crudini package


Expected results: Deployment pass, but for that docs needs to include crudini package installation prior to deployment.


Additional info:

Comment 12 Gurenko Alex 2018-05-25 14:36:53 UTC
Verified on puddle 2018-05-25.1, deployment and registration completes successfully

Comment 15 errata-xmlrpc 2018-06-27 13:57:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.