Bug 1581462 - [RHOS10][DOC] crudini package required for split stack deployment with overcloud node registration
Summary: [RHOS10][DOC] crudini package required for split stack deployment with overcl...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: zstream
: 10.0 (Newton)
Assignee: Emilien Macchi
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On: 1579193
Blocks: 1579197 1579198
TreeView+ depends on / blocked
 
Reported: 2018-05-22 20:00 UTC by Emilien Macchi
Modified: 2018-12-07 11:47 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.3.10-7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1579193
Environment:
Last Closed: 2018-12-07 11:47:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1771830 None None None 2018-05-22 20:00:40 UTC

Description Emilien Macchi 2018-05-22 20:00:40 UTC
+++ This bug was initially created as a clone of Bug #1579193 +++

Description of problem:

 Documentation does not mention that "crudini" package is required to be be installed on the overcloud node if overcloud node registration will be performed when doing split stack deployment.


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Do splistack deployment
2. Include yaml that will register overcloud nodes with CDN/SAT


Actual results: Deployment fails due to missing crudini package


Expected results: Deployment pass, but for that docs needs to include crudini package installation prior to deployment.


Additional info:

Comment 1 Lon Hohberger 2018-12-05 11:48:01 UTC
According to our records, this should be resolved by openstack-tripleo-heat-templates-5.3.10-17.el7ost.  This build is available now.

Comment 2 Marius Cornea 2018-12-06 22:40:24 UTC
openstack-tripleo-heat-templates-5.3.10-21.el7ost.noarch


Note You need to log in before you can comment on or make changes to this bug.