Bug 15798 - LiLo configuration error when installing above 1024 cylinders
LiLo configuration error when installing above 1024 cylinders
Status: CLOSED DUPLICATE of bug 12234
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 08:40 EDT by Sanjuro
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 17:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sanjuro 2000-08-09 08:40:49 EDT
Problem:
When the boot partition is above the 1024 cylinder limit LiLo generates a fatal error because cylinder is > 1023.

Solution:
Setup should include the keyword "lba32" in lilo.conf when installing above 1024 cylinder limit.
Comment 1 Michael Fulbright 2000-08-09 10:54:00 EDT
Was this using a pre-existing partition for /boot?  The installer currently does
not impose restrictions
on pre-existing partitions being used.  If a boot partition is created from
scratch then it is forced to lie < 1024 cyl.
Comment 2 Sanjuro 2000-08-09 13:31:17 EDT
I used an existing partition and mounted it as /. No other partitions where mounted.

The installer does not have to impose restrictions on creating partitions any longer because as of Lilo 21.4.2 the 1024 cylinder limit has been solved (if 
the BIOS supports this of course).
Comment 3 Michael Fulbright 2000-08-17 17:19:35 EDT

*** This bug has been marked as a duplicate of 12234 ***

Note You need to log in before you can comment on or make changes to this bug.