Bug 158025 - Bad: Installer Fails (Promise SATA)
Bad: Installer Fails (Promise SATA)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks: FCMETA_INSTALL
  Show dependency treegraph
 
Reported: 2005-05-17 16:53 EDT by TGS
Modified: 2013-07-02 22:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-19 04:03:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description TGS 2005-05-17 16:53:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.1 (KHTML, like Gecko) Safari/312

Description of problem:
I cannot install FC3 or FC4test3 on an Alienware Area 51-M 7700

It uses the the Promise Techology PDC20378 (FastTrak 378/SATA 378) (Rev 02)

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1286_FC4

How reproducible:
Always

Steps to Reproduce:
1. Start install
  

Actual Results:  Disk is not found.

Expected Results:  Should be allowed to install.

Additional info:

See Bugzilla Bug 147303 – [PATCH]: PATA Support on Promise PDC20378 (sata_promise)
Comment 1 Dave Jones 2005-06-27 19:12:01 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.
Comment 2 Dave Jones 2005-07-15 17:02:19 EDT
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.
Comment 3 Dave Jones 2005-09-30 19:50:29 EDT
http://fedora.isphuset.no/ contains an unofficial Fedora 4.1, which may get you
up and running, as it has a install kernel based on one of the errata kernels.
Comment 4 Dave Jones 2005-11-10 13:57:10 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 5 Dave Jones 2005-11-19 04:03:45 EST
Due to the overhead involved in creating new ISOs (which is what would be
required for fixing bugs seen at installation time that don't have workarounds),
this bug has been closed.

For more information and suggestions, please see bug 169613

Thanks.

Note You need to log in before you can comment on or make changes to this bug.