Bug 15803 - Unresolved dependencies *after* clicking "Install to satisfy..."
Unresolved dependencies *after* clicking "Install to satisfy..."
Status: CLOSED DUPLICATE of bug 14549
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Winston gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 09:06 EDT by Andrea Borgia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 16:32:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Borgia 2000-08-09 09:06:35 EDT
I did not choose to customize packages, got unresolved dependencies (yes, I've read
about this being due to an incomplete tree), chose "Install to satisfy" and got some more
(different) unresolved dependencies, which is odd.
Comment 1 Glen Foster 2000-08-09 15:57:35 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 2 Matt Wilson 2000-08-09 23:29:35 EDT
Already fixed
Comment 3 borgia 2000-08-17 01:47:54 EDT
Apparently not.

It just got worse: unresolved dep -> satisfy -> unr. -> satisfy -> about to upgrade.
This on a 6.2->RC1 upgrade test, albeit with a custom selection of packages. Anyway, whether the user customizes or not
the list should not matter at all, we should be doing a transitive closure of the dependencies and get them right in a single shot.
Comment 4 Matt Wilson 2000-08-22 11:55:50 EDT
Oh, this was on the upgrade path?  That's deferred.
Comment 5 Michael Fulbright 2000-09-14 16:32:41 EDT

*** This bug has been marked as a duplicate of 14549 ***

Note You need to log in before you can comment on or make changes to this bug.