Description of problem:
The deletion of the secret of the servicebinding was performed, but deleting the resource did not work as expected
When trying to delete the lines from the resource it fails with message:
finalizers:
- kubernetes-incubator/service-catalog
One of the examples provided,
# oc edit servicebindings postgresql-persistent-xxxxxx
error: servicebindings "postgresql-persistent-xxxxxx" is invalid
error: servicebindings "postgresql-persistent-xxxxxx" is invalid
A copy of your changes has been stored to "/tmp/oc-edit-b9bzr.yaml"
error: Edit cancelled, no valid changes were saved.
The error when editing:
# servicebindings "postgresql-persistent-xxxxx" was not valid:
# * status.unbindStatus: Unsupported value: "": supported values: "Succeeded", "Failed", "NotRequired", "Required"
Looks that we might be hitting some sort of bug for this.
Description of problem: The deletion of the secret of the servicebinding was performed, but deleting the resource did not work as expected When trying to delete the lines from the resource it fails with message: finalizers: - kubernetes-incubator/service-catalog One of the examples provided, # oc edit servicebindings postgresql-persistent-xxxxxx error: servicebindings "postgresql-persistent-xxxxxx" is invalid error: servicebindings "postgresql-persistent-xxxxxx" is invalid A copy of your changes has been stored to "/tmp/oc-edit-b9bzr.yaml" error: Edit cancelled, no valid changes were saved. The error when editing: # servicebindings "postgresql-persistent-xxxxx" was not valid: # * status.unbindStatus: Unsupported value: "": supported values: "Succeeded", "Failed", "NotRequired", "Required" Looks that we might be hitting some sort of bug for this.