Bug 158301 - Add information on Fedora Extras (and status of dropped packages?)
Add information on Fedora Extras (and status of dropped packages?)
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Tammy Fox
http://fedoraproject.org/wiki/DocsPro...
:
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2005-05-20 10:03 EDT by Dave Malcolm
Modified: 2007-04-18 13:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-03 19:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-05-20 10:03:27 EDT
Currently the release notes give a simple list of all packages dropped from Core:
"
  === Packages Moved Out Of Core ===

  This is a new section to the release notes.  This is based on a
  treediff of dist-fc3 and dist-fc4 on 04-MAY-2005.  The following
  packages have been moved out of core from Fedora Core 4:
"

I think it would be nice to add at least a link to Fedora Extras (ideally a note
of current state of package within the Extras process, but I'm not volunteering
to do that).  Perhaps add some text like this:
"Many of these packages have been moved to the Fedora Extras project.  For more
information on Fedora Extras see:
http://fedoraproject.org/wiki/Extras
"


Version of release notes this bug refers to:
http://fedora.redhat.com/docs/beta/release-notes-en/fc4-relnotes

Fedora Core 4 final release
Comment 1 Rahul Sundaram 2005-05-27 09:07:15 EDT
Please add the following content to the release notes


Fedora Extras is part of the larger Fedora Project and is a volunteers based
community effort to create a repository of packages that compliment Fedora Core.
 Fedora Extras repository is enabled by default from Fedora Core 4 onwards. 

You can lean more about Fedora Extras from 

http://fedoraproject.org/wiki/Extras

If you would like to install any software available from Fedora extras you can
use yum. 

yum install <packagename>, Example: 

#yum install abiword 

The above would download and install the abiword package and all its required
dependencies automatically.


Packages moved into Fedora Extras

abiword
aiksaurus
bzflag
cyrus-imapd
dbh
dietlibc
exim
freeciv
gnuchess
gnumeric
grip
jed
lapack
libgda
libgnomedb
libxfce4mcs
libxfce4util
libxfcegui
ncftp
ots
sylpheed
system-switch-im
xcin
xemacs
xemacs-sumo
xfce4-iconbox
xfce4-panel
xfce4-systray
xfce-mcs-manager
xfce-mcs-plugins
xfce-utils
xfdesktop
xffm
xffm-icons
xfprint
xfwm4
xfwm4
xmms
Comment 2 Karsten Wade 2005-05-28 16:20:40 EDT
Note to add regarding XMMS:

<mether> quaid, reason: XMMS is being moved into Fedora Extras since Rythmbox is
the default audio player. XMMS uses the GTK1 toolkit which is no longer
maintained and does not support important features like i18n and the gstreamer
framework can be a good rationale
Comment 3 Karsten Wade 2005-05-30 10:03:26 EDT
Extras how-to information included in section on yum.

List of moved packages added to final FC4 relnotes in section titled "Packages
Moved to Fedora Extras".  This list seems rather complete, I hope it is entirely
complete. :)

Note You need to log in before you can comment on or make changes to this bug.