Bug 158727 - [iiimx] doesn't fallback fonts when the glyphs are missing
[iiimx] doesn't fallback fonts when the glyphs are missing
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On: 141723
Blocks: IIIMF Indic
  Show dependency treegraph
 
Reported: 2005-05-25 05:27 EDT by Akira TAGOH
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 02:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-05-25 05:27:35 EDT
+++ This bug was initially created as a clone of Bug #141723 +++

Description of problem: 
After the removal of roman characters from the font package, the 
candidate window is not able to display the numbers. Instead it now 
display empty square. 
 
Version-Release number of selected component (if applicable): 
ttfonts-hi-1.8-1 
im-sdk-12.1-10.EL 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.Log in as normal user into KDE 
2.start kedit 
3.Ctrl+SPACE to toggle on LE 
4.Press F6 to switch to phonetic 
5.Enter anything 
   
Actual results: 
Candidate windows display squares 
 
Expected results: 
Should not be displaying squares 
 
Additional info: 
Please confirm if this is an LE problem or fint package issue.
Comment 7 Lawrence Lim 2005-10-12 02:02:59 EDT
DEFERRED as there is a dependency on pango.

Note You need to log in before you can comment on or make changes to this bug.