Bug 15879 - kernel panic at boot
kernel panic at boot
Status: CLOSED DUPLICATE of bug 15878
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Need Real Name
www.jobfinance.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 14:23 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 14:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-09 14:23:06 EDT
I have a AMD duron processor which is recognize as an atlhon (I think the 
problem comes from here).
At the very begining of boot i get a kernel panic after the following 
message :
Disabling CPUID serial number ... general protection fault 0000
CPU 0

then comes the register and stack status
and Kernel panic : attempted to kill the idle task
in swapper task not syncing

Well is there a solution ? or any new distrib that might solve the 
problem ?

If you need more information like exact stack and register status, don't 
hesitate to contact me.

Daniel CALLERAND
dcallerand@yahoo.fr
or
daniel.calerand@jobfinance.com
Comment 1 Bill Nottingham 2000-08-09 16:51:50 EDT

*** This bug has been marked as a duplicate of 15878 ***

Note You need to log in before you can comment on or make changes to this bug.