Bug 15878 - kernel panic at boot
Summary: kernel panic at boot
Status: CLOSED DUPLICATE of bug 16229
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Need Real Name
QA Contact:
URL: www.jobfinance.com
Whiteboard:
Keywords:
: 15879 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-09 18:23 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 19:56:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-09 18:23:05 UTC
I have a AMD duron processor which is recognize as an atlhon (I think the 
problem comes from here).
At the very begining of boot i get a kernel panic after the following 
message :
Disabling CPUID serial number ... general protection fault 0000
CPU 0

then comes the register and stack status
and Kernel panic : attempted to kill the idle task
in swapper task not syncing

Well is there a solution ? or any new distrib that might solve the 
problem ?

If you need more information like exact stack and register status, don't 
hesitate to contact me.

Daniel CALLERAND
dcallerand@yahoo.fr
or
daniel.calerand@jobfinance.com

Comment 1 Bill Nottingham 2000-08-09 20:51:48 UTC
*** Bug 15879 has been marked as a duplicate of this bug. ***

Comment 2 Carl Mes 2000-08-10 11:55:33 UTC
I have exactly the same problem, booting either from floppy or HDD.

Machine config:
- Athlon 800 SocketA (Thunderbird) on an Asus A7V motherboard.
- Duron 600 SocketA on a Gigabyte GA-7ZM motherboard.

Both these machines use the VIA KT-133 chipset

If I bring the boot disk in to work, it boots perfectly on an older Athlon 750 
(Slot config) as well as the other intel systems we have here.

Carl
(carl_mes@hotmail.com)

Comment 3 Glen Foster 2000-08-14 19:56:18 UTC
Erm, uh... I need to re-assign this to a Red Hat employee.

Comment 4 Bill Nottingham 2000-08-15 16:00:24 UTC
coalescing all these in one place

*** This bug has been marked as a duplicate of 16229 ***


Note You need to log in before you can comment on or make changes to this bug.