Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 15886 - Internal store not accepting mail codes.
Internal store not accepting mail codes.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Garth Webb
Paul Lindner
http://www.redhat.com/apps/internalstore
:
: 15937 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 15:38 EDT by Garth Webb
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-11 13:53:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garth Webb 2000-08-09 15:38:10 EDT
Promotions via mail codes does not seem to be working properly from the
internal store.  The example is mail code '7400' in conjuction with having
'RH300' in the shopping cart.  This combination should product a $150 discount.
Comment 1 Garth Webb 2000-08-10 14:51:43 EDT
*** Bug 15937 has been marked as a duplicate of this bug. ***
Comment 2 Garth Webb 2000-08-11 13:54:37 EDT
This bug is now fixed.  There were apparently some mod_perl gremlins at work
that caused the bizarre failures seen yesterday.

Note You need to log in before you can comment on or make changes to this bug.