Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 15937 - Internal store not accepting mail codes.
Internal store not accepting mail codes.
Status: CLOSED DUPLICATE of bug 15886
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Garth Webb
Paul Lindner
http://www.redhat.com/apps/internalstore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-10 14:45 EDT by Garth Webb
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-10 14:46:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garth Webb 2000-08-10 14:45:20 EDT
Promotions via mail codes does not seem to be working properly from the
internal store.  The example is mail code '7400' in conjuction with having
'RH300' in the shopping cart.  This combination should product a $150 discount.
Comment 1 Garth Webb 2000-08-10 14:52:42 EDT

*** This bug has been marked as a duplicate of 15886 ***

Note You need to log in before you can comment on or make changes to this bug.