Bug 1595379 - [RFE] Update radosgw-admin bucket link command for bucket rename and move
Summary: [RFE] Update radosgw-admin bucket link command for bucket rename and move
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 3.0
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: z1
: 3.1
Assignee: Marcus Watts
QA Contact: Tejas
Bara Ancincova
URL:
Whiteboard:
: 1561549 1562442 (view as bug list)
Depends On:
Blocks: 1584264 1763219
TreeView+ depends on / blocked
 
Reported: 2018-06-26 19:08 UTC by Mike Hackett
Modified: 2019-10-18 14:06 UTC (History)
19 users (show)

Fixed In Version: RHEL: ceph-12.2.5-54.el7cp Ubuntu: ceph_12.2.5-39redhat1
Doc Type: Bug Fix
Doc Text:
Documented with BZ#1564520
Clone Of:
: 1763219 (view as bug list)
Environment:
Last Closed: 2018-11-09 00:59:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 35885 None None None 2018-09-09 00:59:52 UTC
Red Hat Knowledge Base (Solution) 3631511 None None None 2018-09-28 23:30:04 UTC
Red Hat Product Errata RHBA-2018:3530 None None None 2018-11-09 01:00:30 UTC

Comment 44 Vikhyat Umrao 2018-09-09 01:14:47 UTC
*** Bug 1561549 has been marked as a duplicate of this bug. ***

Comment 64 Vikhyat Umrao 2018-09-17 22:51:21 UTC
*** Bug 1562442 has been marked as a duplicate of this bug. ***

Comment 95 errata-xmlrpc 2018-11-09 00:59:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3530


Note You need to log in before you can comment on or make changes to this bug.