Bug 159598 - ghostscript.i386 0:8.15-0.rc3.1 fails to update
ghostscript.i386 0:8.15-0.rc3.1 fails to update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
: 159631 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-05 12:01 EDT by Kiyo Sekimoto
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-06 18:37:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiyo Sekimoto 2005-06-05 12:01:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; i-NavFourF; .NET CLR 1.1.4322; .NET CLR 1.0.3705)

Description of problem:
When I executed yum -y update, following messages prevent me to update ghostscript to 8.15.
--> Populating transaction set with selected packages. Please wait.
---> Package ghostscript.i386 0:8.15-0.rc3.1 set to be updated
--> Running transaction check
--> Processing Dependency: libgs.so.7 for package: ImageMagick
--> Finished Dependency Resolution
Error: Missing Dependency: libgs.so.7 is needed by package ImageMagick
It seems the new package does not include libgs.so.7.

Version-Release number of selected component (if applicable):
ghostscript.i386 0:8.15-0.rc3.1

How reproducible:
Always

Steps to Reproduce:
1.yum update
2.
3.
  

Actual Results:  Update failes

Expected Results:  ghostscript should be updated to 8.15

Additional info:
Comment 1 Tim Waugh 2005-06-05 12:12:59 EDT
Not an FC4 package.  Fixing version.
Comment 2 Tim Waugh 2005-06-06 08:39:10 EDT
*** Bug 159631 has been marked as a duplicate of this bug. ***
Comment 3 Thomas Antony 2005-06-06 15:06:41 EDT
same thing here

Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package ghostscript.x86_64 0:8.15-0.rc3.1 set to be updated
--> Running transaction check
--> Processing Dependency: libijs.so()(64bit) for package: gimp-print
--> Processing Dependency: libgs.so.7()(64bit) for package: ImageMagick
--> Finished Dependency Resolution
Error: Missing Dependency: libijs.so()(64bit) is needed by package gimp-print
Error: Missing Dependency: libgs.so.7()(64bit) is needed by package ImageMagick

Note You need to log in before you can comment on or make changes to this bug.