Bug 1600539 - [3.9] BACKPORT: Secret created by `oc create secret docker-registry` cannot pull image from external private registry
Summary: [3.9] BACKPORT: Secret created by `oc create secret docker-registry` cannot p...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.10.z
Assignee: Seth Jennings
QA Contact: DeShuai Ma
URL:
Whiteboard:
: 1601206 (view as bug list)
Depends On: 1561989
Blocks: 1578088
TreeView+ depends on / blocked
 
Reported: 2018-07-12 13:01 UTC by David Caldwell
Modified: 2019-07-08 20:35 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1561989
Environment:
Last Closed: 2018-07-26 22:54:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 11 Maciej Szulik 2018-07-27 10:28:26 UTC
*** Bug 1601206 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.