Bug 160185 - Strange "%Refactoring.menu.label" menu
Strange "%Refactoring.menu.label" menu
Status: CLOSED DUPLICATE of bug 158951
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-13 02:10 EDT by Nicholas Miell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 08:10:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2005-06-13 02:10:15 EDT
On the menu bar, between the Edit and Navigate menus, is a
"%Refactoring.menu.label" menu.

It contains three menu items: "%Refactoring.undoAction.label",
"%Refactoring.redoAction.label" and "%Refactoring.renameAction.label".

Clicking on any of these menu items pops up a dialog saying that "The chosen
operation is not enabled" and then the menu item is disabled.
Comment 1 Nicholas Miell 2005-06-13 02:18:11 EDT
After switching to the Java perspective, the %Refactoring.menu.label menu is
filled with lots of other (valid) menu items, but the strange ones stay put.

%Refactoring.undoAction.label and %Refactoring.redoAction.label are still at the
top of the menu, followed by Undo and Redo, then %Refactoring.renameAction.label
and then Rename, Move, Change Method Signature, etc.
Comment 2 Andrew Overholt 2005-06-13 08:10:08 EDT

*** This bug has been marked as a duplicate of 158951 ***

Note You need to log in before you can comment on or make changes to this bug.