Bug 160273 - Bogus menu item
Bogus menu item
Status: CLOSED DUPLICATE of bug 158951
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-13 21:02 EDT by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-14 10:27:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2005-06-13 21:02:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The third menu item on Eclipse is "%Refactoring.menu.label" (right after File and Edit).

The menu items underneath it read:
%Refactoring.undoAction.label
%Refactoring.redoAction.label
%Refactoring.renameAction.label



Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1.Start eclipse
2.Look at the menu items.
3.
  

Additional info:
Comment 1 Andrew Overholt 2005-06-14 10:27:48 EDT

*** This bug has been marked as a duplicate of 158951 ***

Note You need to log in before you can comment on or make changes to this bug.