Bug 1602946 - ZRAM support for ARM images
Summary: ZRAM support for ARM images
Keywords:
Status: CLOSED DUPLICATE of bug 1602944
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Kurik
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-18 20:53 UTC by Ben Cotton
Modified: 2018-07-18 20:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-18 20:56:12 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Ben Cotton 2018-07-18 20:53:44 UTC
This is a tracking bug for Change: ZRAM support for ARM images
For more details, see: https://fedoraproject.org/wiki/Changes/ZRAMforARMimages

Enable ZRAM for swap on ARMv7 and aarch64 pre generated images to improve performance and reliability on ARM Single Board Computers such a the Raspberry Pi.

Comment 1 Ben Cotton 2018-07-18 20:56:12 UTC

*** This bug has been marked as a duplicate of bug 1602944 ***


Note You need to log in before you can comment on or make changes to this bug.