Bug 1603295 - PyMca: FTBFS in Fedora rawhide
Summary: PyMca: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: PyMca
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1674592 (view as bug list)
Depends On:
Blocks: F29FTBFS F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-07-19 14:18 UTC by Mohan Boddu
Modified: 2019-04-30 15:29 UTC (History)
4 users (show)

Fixed In Version: PyMca-5.4.3-1.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-30 15:29:22 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2018-07-19 14:18 UTC, Mohan Boddu
no flags Details
root.log (1.00 KB, text/plain)
2018-07-19 14:18 UTC, Mohan Boddu
no flags Details
state.log (615 bytes, text/plain)
2018-07-19 14:18 UTC, Mohan Boddu
no flags Details

Description Mohan Boddu 2018-07-19 14:18:28 UTC
PyMca failed to build from source in Fedora rawhide

https://koji.fedoraproject.org/koji/taskinfo?taskID=28161802


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
Please fix PyMca at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
PyMca will be orphaned. Before branching of Fedora 30,
PyMca will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Mohan Boddu 2018-07-19 14:18:32 UTC
Created attachment 1460204 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Mohan Boddu 2018-07-19 14:18:35 UTC
Created attachment 1460205 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Mohan Boddu 2018-07-19 14:18:39 UTC
Created attachment 1460206 [details]
state.log

Comment 4 Jan Kurik 2018-08-14 09:51:33 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 5 Zbigniew Jędrzejewski-Szmek 2019-04-30 15:29:47 UTC
*** Bug 1674592 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.