Bug 1603823 - dpm-contrib-admintools: FTBFS in Fedora rawhide
Summary: dpm-contrib-admintools: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1674826
Alias: None
Product: Fedora
Classification: Fedora
Component: dpm-contrib-admintools
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ricardo Rocha
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F29FTBFS 1585626
TreeView+ depends on / blocked
 
Reported: 2018-07-19 19:03 UTC by Mohan Boddu
Modified: 2019-06-20 14:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-20 14:00:52 UTC


Attachments (Terms of Use)
build.log (6.24 KB, text/plain)
2018-07-19 19:03 UTC, Mohan Boddu
no flags Details
root.log (32.00 KB, text/plain)
2018-07-19 19:03 UTC, Mohan Boddu
no flags Details
state.log (679 bytes, text/plain)
2018-07-19 19:03 UTC, Mohan Boddu
no flags Details

Description Mohan Boddu 2018-07-19 19:03:46 UTC
dpm-contrib-admintools failed to build from source in Fedora rawhide

https://koji.fedoraproject.org/koji/taskinfo?taskID=28174776


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
Please fix dpm-contrib-admintools at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
dpm-contrib-admintools will be orphaned. Before branching of Fedora 30,
dpm-contrib-admintools will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Mohan Boddu 2018-07-19 19:03:53 UTC
Created attachment 1461513 [details]
build.log

Comment 2 Mohan Boddu 2018-07-19 19:03:56 UTC
Created attachment 1461514 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Mohan Boddu 2018-07-19 19:03:58 UTC
Created attachment 1461515 [details]
state.log

Comment 4 Jan Kurik 2018-08-14 09:45:08 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 5 Petr Pisar 2019-06-20 14:00:52 UTC

*** This bug has been marked as a duplicate of bug 1674826 ***


Note You need to log in before you can comment on or make changes to this bug.