Bug 1604550 - libAfterImage: FTBFS in Fedora rawhide
Summary: libAfterImage: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libAfterImage
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F29FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-07-19 23:15 UTC by Mohan Boddu
Modified: 2019-05-30 13:19 UTC (History)
2 users (show)

Fixed In Version: libAfterImage-1.20-21.fc30 libAfterImage-1.20-21.fc28 libAfterImage-1.20-21.fc29 libAfterImage-1.20-21.el7 libAfterImage-1.20-21.el6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-10 11:25:47 UTC
Type: ---


Attachments (Terms of Use)
build.log (1.14 KB, text/plain)
2018-07-19 23:15 UTC, Mohan Boddu
no flags Details
root.log (32.00 KB, text/plain)
2018-07-19 23:15 UTC, Mohan Boddu
no flags Details
state.log (481 bytes, text/plain)
2018-07-19 23:15 UTC, Mohan Boddu
no flags Details

Description Mohan Boddu 2018-07-19 23:15:25 UTC
libAfterImage failed to build from source in Fedora rawhide

https://koji.fedoraproject.org/koji/taskinfo?taskID=28194898


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
Please fix libAfterImage at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
libAfterImage will be orphaned. Before branching of Fedora 30,
libAfterImage will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Mohan Boddu 2018-07-19 23:15:31 UTC
Created attachment 1463489 [details]
build.log

Comment 2 Mohan Boddu 2018-07-19 23:15:35 UTC
Created attachment 1463490 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Mohan Boddu 2018-07-19 23:15:40 UTC
Created attachment 1463491 [details]
state.log

Comment 4 Jan Kurik 2018-08-14 09:28:05 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 5 Mattias Ellert 2019-05-10 11:25:47 UTC

*** This bug has been marked as a duplicate of bug 1675256 ***

Comment 6 Fedora Update System 2019-05-14 11:16:58 UTC
libAfterImage-1.20-21.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2019-37ba387bca

Comment 7 Fedora Update System 2019-05-14 11:17:07 UTC
libAfterImage-1.20-21.fc30 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-bedeb1af38

Comment 8 Fedora Update System 2019-05-14 11:17:16 UTC
libAfterImage-1.20-21.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6389c91fe6

Comment 9 Fedora Update System 2019-05-14 11:17:25 UTC
libAfterImage-1.20-21.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6a28a7fe8d

Comment 10 Fedora Update System 2019-05-14 11:17:34 UTC
libAfterImage-1.20-21.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-d4ddf39537

Comment 11 Fedora Update System 2019-05-15 00:44:24 UTC
libAfterImage-1.20-21.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-37ba387bca

Comment 12 Fedora Update System 2019-05-15 00:53:06 UTC
libAfterImage-1.20-21.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-bedeb1af38

Comment 13 Fedora Update System 2019-05-15 00:58:18 UTC
libAfterImage-1.20-21.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6a28a7fe8d

Comment 14 Fedora Update System 2019-05-15 07:25:48 UTC
libAfterImage-1.20-21.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-d4ddf39537

Comment 15 Fedora Update System 2019-05-15 07:40:25 UTC
libAfterImage-1.20-21.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6389c91fe6

Comment 16 Fedora Update System 2019-05-23 17:48:15 UTC
libAfterImage-1.20-21.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 17 Fedora Update System 2019-05-23 18:27:32 UTC
libAfterImage-1.20-21.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2019-05-24 21:49:17 UTC
libAfterImage-1.20-21.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.

Comment 19 Fedora Update System 2019-05-30 12:50:14 UTC
libAfterImage-1.20-21.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Comment 20 Fedora Update System 2019-05-30 13:19:02 UTC
libAfterImage-1.20-21.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.