Bug 160457 - qt on FC4 core breaks kde 3.4.1
qt on FC4 core breaks kde 3.4.1
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: 160468 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-06-15 05:47 EDT by Flavio Cardone
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-15 05:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Flavio Cardone 2005-06-15 05:47:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If the current qt is installed with the kde 3.4.1 rpms, gtk/kde is broken - libkdegui.so reports undefined references to (for instance) Q progressbar. Solution was to install the qt-3.3.4-5.0.3.kde.i386.rpm's. However, we should be able to have a version of qt compatible with the newest kde...

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install KDE 3.4.1 rpms                                                             from contrib
2. try to compile something that uses KDE or start a KDE program
3. depending on what the program needs, it will fail

Additional info:
Comment 1 Ngo Than 2005-06-15 05:56:08 EDT
Hmm, the rpm packages kde-3.4.1 in contrib is not from Red Hat!
i don't know how it's built for fc4, but it seems broken.

i'm preparing KDE 3.4.1 for FC4. I hope it will be done this week.

Comment 2 Ngo Than 2005-06-15 07:22:52 EDT
*** Bug 160468 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.