Bug 16066 - unusual log message apear with the new pam package
Summary: unusual log message apear with the new pam package
Status: CLOSED DUPLICATE of bug 14478
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-12 14:27 UTC by Roger Pena-Escobio
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-12 14:27:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roger Pena-Escobio 2000-08-12 14:27:35 UTC
after make the last upgrade to the pam  (pam-0.72-20) i'm getting this 
message:

Aug 12 09:18:33 infomed pam_console[24904]: can't find device or X11
socket to examine for 1

for avery attempt to log in into the workstation, you can still log on.
this is the complete message for a uucp login:

Aug 12 10:10:02 infomed pam_rhosts_auth[30694]: allowed to
uubcg@tserver1.sld.cu as uubcg
Aug 12 10:10:02 infomed PAM_pwdb[30695]: (login) session opened for user
uubcg by (uid=0)
Aug 12 10:10:02 infomed pam_console[30695]: can't find device or X11
socket to examine for 1

the pts device are creating ok with the rigth owners and group.

Comment 1 Nalin Dahyabhai 2000-08-20 03:58:16 UTC
This is not a serious bug; it's just gratuitous logging of what the module's
doing.  It should be fixed (to only log these messages if you supply the "debug"
flag) in the latest PAM build in Raw Hide.

*** This bug has been marked as a duplicate of 14478 ***


Note You need to log in before you can comment on or make changes to this bug.