Bug 14478 - Updated pam-0.72-20.i386.rpm generates following error message on install.
Updated pam-0.72-20.i386.rpm generates following error message on install.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: pam (Show other bugs)
6.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 14479 16066 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-22 17:55 EDT by Henri Schlereth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-23 16:29:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2000-07-22 17:55:54 EDT
Jul 22 15:41:54 fire pam_console[11996]: can't find device or X11 socket to examine for 1

Likely looking for xfs, which isnt running.
Comment 1 Nalin Dahyabhai 2000-07-23 16:29:46 EDT
*** Bug 14479 has been marked as a duplicate of this bug. ***
Comment 2 Nalin Dahyabhai 2000-07-23 16:32:45 EDT
Actually, this is not a bug.  The log message signifies that the change that
was made for security is actually working.
Comment 3 Nalin Dahyabhai 2000-08-19 23:58:14 EDT
*** Bug 16066 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.