Bug 160838 - Crashed durng install- Gave an exception and generated a bug report
Crashed durng install- Gave an exception and generated a bug report
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-17 14:55 EDT by Sundar Pasupathy
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 14:10:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This was generated by the install process (856.64 KB, text/plain)
2005-06-17 15:00 EDT, Sundar Pasupathy
no flags Details
Crash occured during initial install (483.51 KB, text/plain)
2005-10-02 10:35 EDT, Larry LeClaire
no flags Details

  None (edit)
Description Sundar Pasupathy 2005-06-17 14:55:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; {8D956E94-9190-45D8-B406-D027945FEA40})

Description of problem:
Crashed during install.

In second attempt, install succedded, But did not reboot. Gave panic error on kernel sync

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Try reinstall 
2.
3.
  

Actual Results:  Nothing. 

Expected Results:  Install should be successful

Additional info:
Comment 1 Sundar Pasupathy 2005-06-17 15:00:39 EDT
Created attachment 115633 [details]
This was generated by the install process
Comment 2 Jonathan Earl Brassow 2005-07-19 20:13:55 EDT
You were installing GFS?

What crashed?  The rpm install?  What was the kernel panic?
Comment 3 Sundar Pasupathy 2005-07-27 18:54:08 EDT
I was installing from Fedora code 4 CD. 

  System crashed and have a report. I attached the report in my bug report. 

  once it gave error after the partition table was  formed ( during install 
process).

  second time, the install process was complete and when I rebooted , it said " 
could not find / " 
  
Comment 4 Jonathan Earl Brassow 2005-07-28 10:52:34 EDT
Hmmm, not much I can use in the attachment.  Are you using GFS as your root FS?
Comment 5 Sundar Pasupathy 2005-07-28 14:39:32 EDT
I am not using Global file system
Comment 6 Jonathan Earl Brassow 2005-07-28 15:54:57 EDT
I think the "component" you want is 'kernel'.  'GFS-kernel' is related to the rpm that provides the GFS 
module to enable cluster file systems.

I'm still not sure that 'kernel' is right, as my guess is that the system can't find the boot device - at 
which point, what can it do but panic?  Perhaps someone can point me to the right component as well.
Comment 7 Dave Jones 2005-08-26 19:09:50 EDT
Can you please include the exact errors you get on the failed boot ?
(The lines above "could not find /")

Comment 8 Larry LeClaire 2005-10-02 10:35:35 EDT
Created attachment 119519 [details]
Crash occured during initial install

Anaconda crash dump, installation exception error very similiar to original bug
report.
Comment 9 Jeremy Katz 2005-10-03 14:10:37 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.