Bug 16098 - Sendmail not listening
Sendmail not listening
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Florian La Roche
:
: 17357 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-13 09:19 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-13 21:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-13 09:19:18 EDT
The sendmail daemon doesn't have the smtp port opened.  The program is
running and doesn't generate any abnormal log messages.  It worked for
me for a little while before it stopped listening; rebooting didn't help.

[I have install the 6.2 version and it is working fine.]
Comment 1 Willem Riede 2000-08-13 21:15:08 EDT
I had this problem too. Sendmail does not listen to localhost port 25 unless
/etc/sysconfig/sendmail contains DAEMON=yes. I has that in that file before
upgrade but it got silently overwritten, not even a .rpmsave! This made
fetchmail fail for me.
Comment 2 Bill Nottingham 2000-08-14 01:16:13 EDT
Already changed back in the current package.
Comment 3 Nalin Dahyabhai 2000-09-11 14:45:42 EDT
*** Bug 17357 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.