Bug 160993 - Eclipse menu shows "%Refactoring.menu.label"
Eclipse menu shows "%Refactoring.menu.label"
Status: CLOSED DUPLICATE of bug 158951
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-19 11:30 EDT by Jose M Gomez
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-20 09:48:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jose M Gomez 2005-06-19 11:30:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

Description of problem:
When loading eclipse after a fresh install with the default eclipse packages, the third option in the menu shows as %Refactoring.menu.label. In this menu there are three options with labels as follows:
- %Refactoring.undoAction.label
- %Refactoring.redoAction.label
- %Refactoring.renameAction.label



Version-Release number of selected component (if applicable):
eclipse-ecj-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1. Run eclipse from the menu at Programming/Eclipse or using the command "eclipse" from the console
2. The bug shows in the application menu

  

Additional info:

Regarding the language enviroment in the system, there are no LC environment variables defined and LANG is defined as en_US.UTF-8
Comment 1 Pedro Lamarão 2005-06-19 12:16:48 EDT
This is characteristic of the old milestone used to build the current stable
packages, and is not a bug in the package itself.

Eclipse 3.1 is unreleased to date, but at least the main component will have
it's first stable version released soon, so, the Fedora Core team is probably
just waiting for that.
Comment 2 Andrew Overholt 2005-06-20 09:48:36 EDT
Yes, I'm planning on pushing a 3.1 update to FC4 as soon as it is released upstream.

*** This bug has been marked as a duplicate of 158951 ***
Comment 3 Paul De Audney 2005-06-23 06:59:52 EDT
This is not fixed in FC4 X86_64.
Comment 4 Andrew Overholt 2005-06-23 08:53:43 EDT
Do you mean the package that went out with FC4 or what's in rawhide?  Please
give us the name-version-release for all your eclipse packages (including the CDT).
Comment 5 Paul De Audney 2005-06-23 09:05:26 EDT
This is a base install off the FC4 x86_64 DVD iso.

eclipse-platform-3.1.0_fc-0.M6.22
eclipse-pde-devel-3.1.0_fc-0.M6.22
eclipse-ecj-3.1.0_fc-0.M6.22
eclipse-changelog-2.0.1_fc-21
eclipse-cdt-3.0.0_fc-0.M6.7
eclipse-platform-devel-3.1.0_fc-0.M6.22
eclipse-bugzilla-0.1.0_fc-16
eclipse-jdt-devel-3.1.0_fc-0.M6.22
eclipse-pydev-0.9.3_fc-7
eclipse-jdt-3.1.0_fc-0.M6.22
eclipse-pde-3.1.0_fc-0.M6.22

2.6.11-1.1369_FC4 x86_64
Is thia all the info you need?



Note You need to log in before you can comment on or make changes to this bug.