Bug 161044 - Add notes on screensavers not installed by default
Add notes on screensavers not installed by default
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Tammy Fox
:
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2005-06-20 03:26 EDT by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 18:08:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2005-06-20 03:26:18 EDT
Description of problem:


Screensavers have been left out of the default installation due to potential
stability issues with flaky drivers and hardware in Fedora Core 4. 

Use the following command to install them

yum install xscreensaver-extras xscreensaver-gl-extras


This has not been mentioned in the release notes
Comment 1 Karsten Wade 2005-07-11 04:37:06 EDT
reassigning and blocking
Comment 2 Paul W. Frields 2006-09-10 18:08:05 EDT
Relevance is out of date, closing.

Note You need to log in before you can comment on or make changes to this bug.