This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 161235 - Error in menu Navigate
Error in menu Navigate
Status: CLOSED DUPLICATE of bug 158951
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-21 12:12 EDT by zahour
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 12:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description zahour 2005-06-21 12:12:07 EDT
Description of problem:

Menu navigate is bad. In menu is %Refactoring.menu.label
Version-Release number of selected component (if applicable):

Eclipse 3.1.0 build id: 120050401-16-45
How reproducible:

Steps to Reproduce:
1. Start eclipse
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Aaron Luchko 2005-06-21 12:23:01 EDT

*** This bug has been marked as a duplicate of 158951 ***

Note You need to log in before you can comment on or make changes to this bug.