Bug 16138 - ping output delayed
Summary: ping output delayed
Status: CLOSED DUPLICATE of bug 10436
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iputils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 01:03 UTC by Willem Riede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 04:55:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Willem Riede 2000-08-14 01:03:42 UTC
The first ten or so lines of ping 1.2.3.4 are not output immediately, but
appear all at once after the delay associated with that many pings. Each
next line comes out individually as before.

Comment 1 Brian J. Conway 2000-08-14 04:55:53 UTC
Ping is reverse-resolving the IP of the host you're pinging so that it will show
up in the result.  You won't see this behavior if you ping the same machine
again, and there's a switch to turn it off.

Comment 2 Bill Nottingham 2000-08-14 05:11:34 UTC

*** This bug has been marked as a duplicate of 10436 ***


Note You need to log in before you can comment on or make changes to this bug.