Bug 16156 - PCMCIA FTP install fails on HP Omnibook 2000CS w/3c589DC
Summary: PCMCIA FTP install fails on HP Omnibook 2000CS w/3c589DC
Status: CLOSED DUPLICATE of bug 16149
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 11:00 UTC by Joseph H. Schwendt II
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 11:00:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph H. Schwendt II 2000-08-14 11:00:44 UTC
During the install, after creating accounts, I get an "internal error".  
Here is the following error text:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/ana conda/text.py", line 1022, in 
run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/textw/packages_text.py", 
line 32, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 524, in
getHeaderList
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/urlinstall.py", line 65, 
in readHeaders
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/log.py", line 23, in 
__call__
TypeError: illegal argument type for built-in operation

I can hit debug and drop to a Pdb prompt, so if you need me to run some 
debugging commands let me know.  I cannot continue with the install from 
here.  I have tried this three times and have ended up in the same place 
every time.  The first time I tried it, I did a "Server" install.  The 
last time was a "Custom" install.

Any help would be appreciated...
Joe.

Comment 1 Preston Brown 2000-08-14 16:32:58 UTC

*** This bug has been marked as a duplicate of 16149 ***


Note You need to log in before you can comment on or make changes to this bug.