Bug 16171 - zshall man page is still defficient
Summary: zshall man page is still defficient
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 16:54 UTC by Mathieu Chouquet-Stringer
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 21:47:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mathieu Chouquet-Stringer 2000-08-14 16:54:22 UTC
I queried bugzilla to find out if this bug was solved and found that it 
was already reported for RedHat 6.2 (bug #11246).

The problem is that catman tries to open zshxxx.1 instead of zshxxx.1.gz, 
as specified in the zshall.1 man page:
.so man1/zshmisc.1
.so man1/zshexpn.1
.so man1/zshbuiltins.1
.so man1/zshcompctl.1
.so man1/zshparam.1
.so man1/zshzle.1
.so man1/zshoptions.1
It doesn't work at all and you can't see the whole page.

Comment 1 Trond Eivind Glomsrxd 2000-08-14 21:47:39 UTC
Weird... it works with other man pages, but not with this one or builtins (from
bash).

Comment 2 Bernhard Rosenkraenzer 2000-08-15 11:52:00 UTC
Stupid bug in the base package (else if instead of just if) - fixed in 1.5h1-9

Comment 3 Bernhard Rosenkraenzer 2000-08-18 14:55:04 UTC
*** Bug 16338 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.