Bug 16185 - gui install and add-on video card
Summary: gui install and add-on video card
Status: CLOSED DUPLICATE of bug 16123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 18:57 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 14:45:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2000-08-14 18:57:38 UTC
Dell GX110
Mem 512mb
CPU 866
add-on Video Card TNT II 16 meg M64



The gui install bombs out when a pci addon card is added to the system & 
is being used as the 'primary' video card because the install process 
attempts to load the i810 video driver instead of the one for the addon 
card.  Text mode install continues on fine & and we are actually able to 
configure X during it.

Comment 1 Michael Fulbright 2000-08-17 15:12:00 UTC
Doesn't the i810 internal video adapter get disabled when a second video adapter
is installed, or do
both show up in /proc/pci?


Comment 2 Michael Fulbright 2000-08-18 14:45:53 UTC

*** This bug has been marked as a duplicate of 16123 ***


Note You need to log in before you can comment on or make changes to this bug.