Bug 16185 - gui install and add-on video card
gui install and add-on video card
Status: CLOSED DUPLICATE of bug 16123
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2000-08-14 14:57 EDT by Rogelio Noriega
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-18 10:45:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-08-14 14:57:38 EDT
Dell GX110
Mem 512mb
CPU 866
add-on Video Card TNT II 16 meg M64

The gui install bombs out when a pci addon card is added to the system & 
is being used as the 'primary' video card because the install process 
attempts to load the i810 video driver instead of the one for the addon 
card.  Text mode install continues on fine & and we are actually able to 
configure X during it.
Comment 1 Michael Fulbright 2000-08-17 11:12:00 EDT
Doesn't the i810 internal video adapter get disabled when a second video adapter
is installed, or do
both show up in /proc/pci?
Comment 2 Michael Fulbright 2000-08-18 10:45:53 EDT

*** This bug has been marked as a duplicate of 16123 ***

Note You need to log in before you can comment on or make changes to this bug.