Bug 16123 - RFE: need to support i810 + 2nd video card
Summary: RFE: need to support i810 + 2nd video card
Status: CLOSED DUPLICATE of bug 52047
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 16185 24887 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-13 22:26 UTC by Stephen John Smoogen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 19:09:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2000-08-13 22:26:21 UTC
My Dell Optiplex GX100 has a built in i810 video card in it and a second
video card (Voodoo 3000 PCI). The BIOS has 2 options for the onboard video
card ON and AUTO. It would seem that since the Voodoo 3 is cool about 
being dual headed, the i810 shows up in the PCI listing no matter what..
which means that when anaconda starts X, it tries the i810 video and fails
out saying no heads connected.. and then goes onto the text install.

Here is my request for 7.1/2/3/4 timeframe. In an expert install, if the
installer detects multiple video cards via PCI it gives the option to 
start X for one or the other card. This should get around any Dell's
shipping with onboard and added "game video card :)"

Thanks

Comment 1 Michael Fulbright 2000-08-18 14:45:51 UTC
*** Bug 16185 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2000-10-24 15:32:39 UTC
Related to bug 15320.

Comment 3 Michael Fulbright 2001-09-18 16:35:38 UTC
*** Bug 24887 has been marked as a duplicate of this bug. ***

Comment 4 Brent Fox 2001-09-26 19:09:23 UTC

*** This bug has been marked as a duplicate of 52047 ***


Note You need to log in before you can comment on or make changes to this bug.