Bug 161860 - System hangs when kernel should start after booting from CD
System hangs when kernel should start after booting from CD
Status: CLOSED DUPLICATE of bug 160391
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Kernel on boot CD doesn't start
Depends On:
  Show dependency treegraph
Reported: 2005-06-27 17:32 EDT by rh
Modified: 2015-01-04 17:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-07 17:32:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rh 2005-06-27 17:32:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
When I boot from the FC4 install CD #1 I get the splash screen and the opportunity to choose <enter>, linux text <enter> and so on.
If I choose memtest86 it works as expected but all other options leave me with an  black screen with a blinking cursor in the northwest corner. I have tired all different boottime opitons like noprobe I could find on the internet.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot from CD
2.Choose anything else but memtest86

Actual Results:  I get "loading vmlinuz..." and loading "initrd.img..." and "Ready". Then the  screen goes black and the cursor blinks at position (0,0). Only ctrl-alt-del works.

Expected Results:  The kernel should have started.

Additional info:

All CDs pass media check on an other machine.
The computer has FC2 installed. I updated the kernels to 2.6.9-1.6_FC2 which was the last one that worked. Later FC2 kernels behave like this boot kernel.
System is an Duron 800 MHz on an Abit KT7A (VT8363A and VT82C686A).
Comment 1 Dave Jones 2005-06-27 17:39:09 EDT
Can you try and boot this iso instead ?
Comment 2 rh 2005-06-27 18:11:48 EDT
I tried it but it worked exactly like the original one.
Comment 3 renke 2005-07-07 06:41:45 EDT
on my fujitsu siemens laptop (amilo A7645) the same problem occurs.

after "loading initrd.img" the screens gets blank an the computer restarts.
this happens both with the iso for fc4-i386 and fc4-x86_64
Comment 4 renke 2005-07-07 13:55:41 EDT
this is a duplicate of bug#160391
Comment 5 Rahul Sundaram 2005-07-07 17:32:15 EDT

*** This bug has been marked as a duplicate of 160391 ***

Note You need to log in before you can comment on or make changes to this bug.