Bug 1618910 - Unable to register display with display manager
Summary: Unable to register display with display manager
Keywords:
Status: CLOSED DUPLICATE of bug 1618794
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F29BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2018-08-18 04:14 UTC by lnie
Modified: 2018-08-24 10:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-24 10:34:33 UTC


Attachments (Terms of Use)
journal (294.74 KB, text/plain)
2018-08-18 04:14 UTC, lnie
no flags Details
screencast (289.45 KB, application/octet-stream)
2018-08-18 04:14 UTC, lnie
no flags Details
screenshot (59.98 KB, image/png)
2018-08-18 04:16 UTC, lnie
no flags Details
different journal with the same workstation-live.iso (281.48 KB, text/plain)
2018-08-18 06:12 UTC, lnie
no flags Details
journal (256.95 KB, text/plain)
2018-08-21 07:05 UTC, lnie
no flags Details

Description lnie 2018-08-18 04:14:03 UTC
Created attachment 1476733 [details]
journal

Description of problem:
unable to do installation with the latest Fedora-Workstation-Live-x86_64-Rawhide-20180817.n.1.iso,as Could not open X display happens after the installer hangs for a while 


Version-Release number of selected component (if applicable):
Fedora-Workstation-Live-x86_64-Rawhide-20180817.n.1.iso

How reproducible:
always 

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 lnie 2018-08-18 04:14:29 UTC
Created attachment 1476734 [details]
screencast

Comment 2 lnie 2018-08-18 04:16:00 UTC
Created attachment 1476735 [details]
screenshot

Comment 3 lnie 2018-08-18 04:22:21 UTC
Odd,as shown in the screenshot,I find the installer hangs at "adding vlan 0 for HW filter on device ens3" after omitting "quiet" for the kernel command line

Comment 4 lnie 2018-08-18 06:12:31 UTC
Created attachment 1476737 [details]
different journal with the same workstation-live.iso

Comment 5 lnie 2018-08-21 06:51:19 UTC
Also see this with Fedora-Workstation-Live-x86_64-29-20180820.n.1.iso

Comment 6 lnie 2018-08-21 07:05:08 UTC
Created attachment 1477424 [details]
journal

Comment 7 Fedora Blocker Bugs Application 2018-08-22 06:15:18 UTC
Proposed as a Blocker for 29-beta by Fedora user lnie using the blocker tracking app because:

 seems affect this criteria:
When using a dedicated installer image, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces.

Comment 8 lnie 2018-08-24 10:34:33 UTC

*** This bug has been marked as a duplicate of bug 1618794 ***


Note You need to log in before you can comment on or make changes to this bug.