Bug 1619564 - SUPPORTED-BOARDS: No such file or directory
Summary: SUPPORTED-BOARDS: No such file or directory
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: arm-image-installer
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1622290 1652576 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-21 08:11 UTC by Alessio
Modified: 2018-12-01 02:05 UTC (History)
3 users (show)

Fixed In Version: arm-image-installer-2.8-1.fc29 arm-image-installer-2.8-1.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-27 03:30:46 UTC
Type: Bug


Attachments (Terms of Use)

Description Alessio 2018-08-21 08:11:46 UTC
Description of problem:

Running "arm-image-installer --supported"
I get "cat: /usr/share/doc/fedora-arm-installer//SUPPORTED-BOARDS: No such file or directory"

The right file path should be this one? "/usr/share/doc/arm-image-installer/SUPPORTED-BOARDS"


Version-Release number of selected component (if applicable):

arm-image-installer-2.5-1.fc28.noarch

Comment 1 Peter Robinson 2018-08-21 08:21:47 UTC
Fixed upstream, will be in next release

Comment 2 Peter Robinson 2018-08-26 08:18:26 UTC
*** Bug 1622290 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2018-11-18 21:44:43 UTC
arm-image-installer-2.8-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-047eafec76

Comment 4 Fedora Update System 2018-11-18 21:44:50 UTC
arm-image-installer-2.8-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-c5e677cac5

Comment 5 Fedora Update System 2018-11-19 04:31:24 UTC
arm-image-installer-2.8-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-c5e677cac5

Comment 6 Fedora Update System 2018-11-19 04:57:58 UTC
arm-image-installer-2.8-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-047eafec76

Comment 7 Peter Robinson 2018-11-22 12:37:47 UTC
*** Bug 1652576 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2018-11-27 03:30:46 UTC
arm-image-installer-2.8-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2018-12-01 02:05:21 UTC
arm-image-installer-2.8-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.