Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1652576 - fedora-arm-image-installer: SUPPORTED-BOARDS: No such file or directory
Summary: fedora-arm-image-installer: SUPPORTED-BOARDS: No such file or directory
Keywords:
Status: CLOSED DUPLICATE of bug 1619564
Alias: None
Product: Fedora
Classification: Fedora
Component: arm-image-installer
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-22 12:13 UTC by Lukas Brabec
Modified: 2018-11-22 12:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-22 12:37:47 UTC
Type: Bug


Attachments (Terms of Use)

Description Lukas Brabec 2018-11-22 12:13:21 UTC
Description of problem:

Running command 'fedora-arm-image-installer --supported' results in an error:
cat: /usr/share/doc/fedora-arm-installer//SUPPORTED-BOARDS: No such file or directory

List of files in package shows that SUPPORTED-BOARDS is in different location:
$ rpm -ql arm-image-installer | grep SUPPORTED-BOARDS
/usr/share/doc/arm-image-installer/SUPPORTED-BOARDS


Version-Release number of selected component (if applicable):
arm-image-installer-2.5-1.fc29.noarch

Steps to Reproduce:
1. sudo fedora-arm-image-installer --supported

Comment 1 Peter Robinson 2018-11-22 12:37:47 UTC
Please check existing bugs before reporting new ones

*** This bug has been marked as a duplicate of bug 1619564 ***


Note You need to log in before you can comment on or make changes to this bug.