Bug 16208 - PCMCIA FTP install hangs on multiple laptops with multiple NICs
PCMCIA FTP install hangs on multiple laptops with multiple NICs
Status: CLOSED DUPLICATE of bug 15386
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-14 21:40 EDT by Joseph H. Schwendt II
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 15:56:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph H. Schwendt II 2000-08-14 21:40:46 EDT
I'm having a problem with anaconda hanging during a FTP install.  I have 
tried this on two seperate laptops, different processors, different 
manufacturers, and 6 different PCMCIA NICs!  I seem to hang completely 
upon getting to the "Welcome to Red Hat Linux!" screen.  I cannot toggle 
to the other VTYs or anything.  I have a prompt to hit "OK" or "Back".  I 
can do nothing at this point besides power off.  I have upgraded the BIOS 
of both laptops to the latest rev levels, and even tried expert install 
with no help.  I downloaded and tried the latest floppy images from the 
errata but they didn't seem to help.  I'm at a loss here.  I've even tried 
pinstripe, but there is another error there.  Pinstripe only worked with 
one of the NICs I've tried, but all NICs were autodetected correctly and 
were able to FTP and download the second stage install with no problem.

Here are my HW configs:

HP Omnibook 2000CS
Pentium 133 MHz
24 Megs RAM

Midwest Micro Elite Lite
i486 SX 33
12 Megs RAM

PCMCIA Network Cards:
3com 3c589C
3com 3c589D
3com 3c589DC (X-Jack)
3com 3ccfe575bt
IBM Home and Away 14.4 Modem and 10 base-T ethernet
Intel Pro/100 CardBus II 10/100

Please let me know what else I can try...
Comment 1 Michael Fulbright 2000-08-16 13:16:40 EDT
For laughs, if you suspend and restart the laptop when it appears to be hung,
does it continue ok?

I think the mouse probing code is causing trouble.

Also, do NFS installs work?
Comment 2 Michael Fulbright 2000-08-17 15:56:56 EDT

*** This bug has been marked as a duplicate of 15386 ***

Note You need to log in before you can comment on or make changes to this bug.