Bug 16212 - Inconsistent permissions on /etc/shadow
Summary: Inconsistent permissions on /etc/shadow
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 16391 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 02:29 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 03:39:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 2000-08-15 02:29:54 UTC
After a fresh installation, the permissions on /etc/shadow are 0600. 
However, linuxconf thinks they should be 0400.  These need to be
consistent.

Comment 1 Bill Nottingham 2000-08-17 03:39:22 UTC
*** Bug 16391 has been marked as a duplicate of this bug. ***

Comment 2 Nalin Dahyabhai 2000-08-23 05:08:41 UTC
Changed to 0600 in the latest build.


Note You need to log in before you can comment on or make changes to this bug.