Bug 16391 - Linuxconf set /etc/shadow to 0400
Linuxconf set /etc/shadow to 0400
Status: CLOSED DUPLICATE of bug 16212
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 15:06 EDT by jack
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 15:06:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jack 2000-08-16 15:06:10 EDT
Linuxconf validate the permissions bits of various key files and
directories. Its resources
file for redhat suggest roor,root,0400 for /etc/shadow. It seems the
various utilities like
usermod and friends set it back to 0600. I guess the resource file for
linuxconf should be
fixed to 0600 so it stops signaling this difference everytime you quit from
Linuxconf.
Comment 1 Bill Nottingham 2000-08-16 23:39:24 EDT

*** This bug has been marked as a duplicate of 16212 ***

Note You need to log in before you can comment on or make changes to this bug.