Bug 162473 - FC4 cannot install because it does not identify SCSI HDDs (sym53c8xx)
FC4 cannot install because it does not identify SCSI HDDs (sym53c8xx)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks: FCMETA_INSTALL
  Show dependency treegraph
 
Reported: 2005-07-05 06:59 EDT by Sorin-Razvan Popa
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-19 04:04:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sorin-Razvan Popa 2005-07-05 06:59:14 EDT
+++ This bug was initially created as a clone of Bug #122476 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1)
Gecko/20020830

Description of problem:
(This is FC4.)

I was not able to install FC4, the message says that no hardrive was found on
the system.

System is an HP Netserver TC4100 containing 2 Pentium III 1.43 GHz
CPUs.  There is a HP NetRAID controller (presumably identified as
Vendor:MegaRAID Model:LD0 RAID1 69462R Rev: H), 4x36,2 Gb 10,000 rpm SCSI HDDs
(RAID 1 and 0), resulting into a single 72Gb logical drive, 1Gb ECC RAM,
/var/log/messages shows:
sym53c8xx: at PCI bus 5, device 4, function 0    
sym53c8xx: 53c1010-66 detected with Symbios NVRAM
sym53c8xx: at PCI bus 5, device 4, function 1    
sym53c8xx: 53c1010-66 detected with Symbios NVRAM
scsi0 : sym53c8xx-1.7.3c-20010512                
scsi1 : sym53c8xx-1.7.3c-20010512

I was not able to install FC4, the message says that no hardrive was found on
the system.

Previously, I tried to install FC1 (there was RH 7.2) and I couldnot reboot the
machine after installation;  The last resort was to install RH9 and this one
installed with bigmem kernel, not with the smp one.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1369

How reproducible:
Always.

Steps to Reproduce:
Boot the machine with the FC4 CD 1 (Install Disk), wait untill it starts
installation, choose either "Manually partition with Disk-Druid" or
"Automatically Partition" and press "OK".

Actual Results:  See above.

Expected Results:  See above.

Additional info:
kernel message(s) - while running RH9.0:
kernel: sym53c1010-66-0-<3,*>: FAST-20 WIDE SCSI 40.0 MB/s (50.0 ns, offset 31)
Comment 1 Dave Jones 2005-07-15 17:46:28 EDT
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.
Comment 2 Tom Coughlan 2005-09-19 15:47:16 EDT
Does this problem occur with the most recent FC 4 kernel?

You mentioned the HP NetRAID controller, which uses the MegaRAID driver, but the
console output shows the sym53c8xx driver loading. 

Is it accurate to say that this system works with the 2.4 kernel, but not with
the 2.6 kernel? 

Please post the lspci output, and the /var/log/messages boot messages, if you
have a system that boots up. 
Comment 3 Dave Jones 2005-11-10 15:26:59 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 4 Dave Jones 2005-11-19 04:04:55 EST
Due to the overhead involved in creating new ISOs (which is what would be
required for fixing bugs seen at installation time that don't have workarounds),
this bug has been closed.

For more information and suggestions, please see bug 169613

Thanks.

Note You need to log in before you can comment on or make changes to this bug.